Phone: +1.978.451.0110

Welcome to the VSI OpenVMS resources page!

Here you’ll find links to VSI resources. Resource topics are divided into the following categories:

   • OpenVMS Product Release Overview

   • OpenVMS Hardware Platform statements
       - Blade Servers IO
       - Rack Mount Servers IO
       - Storage Arrays
       - Tapes Disk Shelves

   • OpenVMS Partner Platform Statements

   • OpenVMS Documentation


VSI OpenVMS Product Release Overview

OpenVMS has a long and proud history of product accomplishments and innovations. VSI continues those efforts as we enhance and support this rock-solid operating environment. Starting with the first production release of VSI OpenVMS Integrity V8.4-1H1 in May 2015, VSI introduced OpenVMS Integrity V8.4-2 and V8.4-2L1 in 2016. And in response to customer demand, VSI introduced the OpenVMS Alpha releases V8.4-2L1 and V8.4-2L2 in 2017. Please refer to the VSI Roadmap for complete information.


OpenVMS Hardware Platform statements

Blade Servers IO

The following link contains a chart that shows HPE Blade servers adapters and interconnects that are supported by VSI OpenVMS. The chart indicates the version of VSI OpenVMS that provides the support, as well as HPE Blade servers (both i2 and i4) for which VSI OpenVMS support is available.   Download Here

Rack Mount Servers IO

The following link contains a chart that shows VSI OpenVMS support for IO options on HPE rack mount servers, both i2 and i4. The chart indicates the version of VSI OpenVMS that provides the support.    Download Here

Storage Arrays

The following link contains a chart that shows VSI OpenVMS support for IO options on HPE rack mount servers, both i2 and i4. The chart indicates the version of VSI OpenVMS that provides the support.   Download Here

Tapes Disk Shelves

The following link contains a chart that shows the disk shelves, tape libraries, and tape drives supported by VSI OpenVMS.    Download Here


OpenVMS Partner Platform Statements

HPE Integrity i6 Server

VMS Software, Inc. (VSI) is pleased to announce support for VSI OpenVMS Integrity Version 8.4-2L1 running on the following HPE Integrity i6 server models:

   •HPE Integrity rx2800 i6 Server*

   •HPE Integrity BL860c i6 Server Blade

   •HPE Integrity BL870c i6 Server Blade

   •HPE Integrity BL890c i6 Server Blade

The HPE Integrity i6 servers (Intel Itanium 9700 series processors) are a refresh of the Integrity server family.

*Note: If your HPE Integrity rx2800 i6 server configuration includes Fibre Channel, please read the enclosed release note entitled Installing VSI OpenVMS V8.4-2L1 on an HPE Integrity rx2800 i6 Server. The VSI OpenVMS Integrity Version 8.4-2L1 Operating Environment requires the VSI Fibre Channel patch kit VMS842L1I_FIBRESCSI-V0200 to enable full support of your new HPE Integrity rx2800 i6 server. View more


HPE 16Gb FibreChannel Support

VMS Software, Inc. is pleased to announce support for using 16 Gb Fibre Channel on VSI OpenVMS Integrity V8.4-2 and V8.4-2L1. The supported Host Bus Adapters are HPE SN1000Q single or dual port 16 Gb HBAs, HPE part numbers B9F23A and B9F24A.

The required software kits are VMS842I_FIBRESCSI-V0200 (for OpenVMS V8.4-2) or VMS842L1I_FIBRESCSI-V0200 (for OpenVMS V8.4-2L1). These kits are available to VSI and HPE support customers through standard support channels.

Supported servers are the HPE Integrity rx2800 i2 and HPE Integrity rx2800 i4.

The 16 Gb Fibre HBAs have been qualified in 16 Gb end-to-end configurations with 16 Gb Fibre switches and 16 Gb storage arrays, and have also been qualified with 8 Gb Fibre switches and 8 Gb storage arrays.

IO performance testing of 16 Gb Fibre Channel at VSI on a 16 Gb end to end configuration shows double the IO bandwidth compared to an 8 Gb Fibre Channel configuration.

The firmware image for the B9F23A and B9F24A used in VSI testing is:

     EFI: 6.37

     ROM: 8.01.80


Hitachi Data Systems Support

VMS Software, Inc. is pleased to announce support for the Hitachi Data Systems VSP Gx00 Series,VSP Fx00 Series, VSP G1000, VSP G1500, and VSP F1500  Fibre Channel storage arrays with VSI OpenVMS V8.4-1H1, V8.4-2 and V8.4-2L1.

Supported servers are HPE Integrity BL860c i2/i4, BL870c i2/i4, BL890c i2/i4, rx2800 i2/i4, rx2660, rx3600, rx6600, rx7640, and rx8640 with 8Gb Qlogic Fibre Channel HBAs.  16Gb Fibre Channel support is under development and will be available at a future date.

Management Controller: Hitachi Device Manager Storage Navigator - used for storage management

Storage Controller:  Active/Active storage

Drive firmware:  Storage Microcode version includes firmware for Disks

For any further information on OS interoperability/compatibility, please contact your HDS representative.

Supported Hitachi Data Systems VSP Series arrays with VSI V8.4-1H1, V8.4-2 and V8.4-2L1 are:

   •Hitachi VSP G200

   •Hitachi VSP G400

   •Hitachi VSP G600

   •Hitachi VSP G800

   •Hitachi VSP G1000

   •Hitachi VSP G1500

   •Hitachi VSP F400

   •Hitachi VSP F600

   •Hitachi VSP F800

   •Hitachi VSP F1500

Pure Storage Inc.

VMS Software, Inc. is pleased to announce support for the Pure Storage, Inc. FlashArray FA-400 and //m series Fibre Channel storage arrays with VSI OpenVMS V8.4-1H1, V8.4-2 and V8.4-2L1.

Supported servers are HPE Integrity BL860c i2/i4, BL870c i2/i4, BL890c i2/i4, rx2800 i2/i4, rx2660, rx3600, rx6600, rx7640, and rx8640 with 8Gb Qlogic Fibre Channel HBAs. 16Gb Fibre Channel support is under development and will be available at a future date.

Purity code (firmware) needs to be at 4.7.6 or later.

Supported Pure Storage FlashArrays with VSI V8.4-1H1, V8.4-2 and V8.4-2L1 are:

   •Pure Storage FlashArray FA-405

   •Pure Storage FlashArray FA-420

   •Pure Storage FlashArray FA-450

   •Pure Storage FlashArray //m10

   •Pure Storage FlashArray //m20

   •Pure Storage FlashArray //m50

   •Pure Storage FlashArray //m70


StoreOnce

VMS Software, Inc. is pleased to announce support for the HPE StoreOnce VTL products. Supported operating system versions on VSI OpenVMS Integrity are V8.4-1H1, V8.4-2 and V8.4-2L1.

Supported servers are HPE Integrity BL860c i2/i4, BL870c i2/i4, BL890c i2/i4, rx2800 i2/i4, rx2660, rx3600, rx6600, rx7640, and rx8640 with 8Gb Qlogic Fibre Channel HBAs. 16Gb Fibre Channel support is under development and will be available at a future date.

StoreOnce software should be at 3.13.x or higher.

Supported HPE StoreOnce products (Fibrechannel interface) with VSI V8.4-1H1, V8.4-2 and V8.4-2L1 are:

   •HPE StoreOnce 6600

   •HPE StoreOnce 5500

   •HPE StoreOnce 5100

   •HPE StoreOnce 3540

   •HPE StoreOnce 3520

   •HP StoreOnce 6500

   •HP StoreOnce 4900

   •HP StoreOnce 4700

   •HP StoreOnce 4500

   •HP StoreOnce B6200

   •HP StoreOnce 4430

   •HP StoreOnce 4420


MSA2040 Fibrechannel

VMS Software, Inc is pleased to announce support for the HPE MSA2040 Fibrechannel storage array with VSI OpenVMS V8.4-1H1 and V8.4-2.

Supported servers are HPE Integrity BL860c i2/i4, BL870c i2/i4, BL890c i2/i4, rx2800 i2/i4, rx2660, rx3600, rx6600, rx7640, and rx8640 with 8Gb Qlogic Fibrechannel HBAs. 16Gb Fibrechannel support is under development and will be available at a future date.

The MSA2040 firmware used in VSI testing is version GL210R004.

VMS Software, Inc will qualify newer versions of MSA2040 firmware with VSI OpenVMS as those firmware versions are released by HPE.

Note that with version GL210R004 of the MSA2040 firmware, you must use the Command Line Interface to set the Host Operating System profile and to set the Universal Device Identifier (UDID) for OpenVMS support. See examples in the following PDF download of the MSA2040 Implementation Notes.    Download Here

HPE 3PAR StoreServe

VMS Software, Inc is pleased to announce support for the HPE 3PAR StoreServ 8000 and 20000 series Fibrechannel storage arrays with VSI OpenVMS V8.4-1H1 and V8.4-2.

Supported servers are HPE Integrity BL860c i2/i4, BL870c i2/i4, BL890c i2/i4, rx2800 i2/i4, rx2660, rx3600, rx6600, rx7640, and rx8640 with 8Gb Qlogic Fibrechannel HBAs. 16Gb Fibrechannel support is under development and will be available at a future date.

The 3PAR OS used in VSI testing is version HPE 3PAR 3.2.2.

Supported 3PAR StoreServ systems with VSI V8.4-1H1 and V8.4-2 are:
HPE 3PAR StoreServ 20000 (20450/20800/20840/20850) HPE 3PAR StoreServ 10000 (10400/10800)
HPE 3PAR StoreServ 8000 (8200/8400/8440/8450)
HPE 3PAR StoreServ 7000 (7200/7400/7450)
HPE 3PAR StoreServ 7000 (7200c/7400c/7440c/7450c)

LTO-7 Tape Drives

VMS Software, Inc is pleased to announce support for LTO-7 tape drives, MSL 6480 and ESL G3 tape libraries. These devices have been qualified with the OpenVMS native BACKUP utility and with VSI ABS V4.6 on VSI OpenVMS V8.4-1H1 and V8.4-2.


OpenVMS Documentation

VSI Documentation

Welcome! Here you’ll find documentation for the VSI OpenVMS operating system and associated products such as networking, system management, web-enabling technologies, and programming languages.    View more

Legacy HP Documentation

This collection of legacy OpenVMS and related product documentation was created by HP, Compaq, and Digital Equipment Corporation and is provided for reference purposes. The VSI OpenVMS Documentation Group is actively engaged in updating and rebranding many of these documents. As updated items become available, they’ll be added to the VSI Documentation area.    View more